Tarea IV

1. Escribir un algoritmo que permita a través de un menú:

• Ingresar un número entero positivo

 

• Mostrar el número ingresado

 

• Determinar la cantidad de dígitos del número

 

• Mostrar todos los divisores del número

 

• Mostrar su descomposición prima

            Ejemplo num=20 Descomposición: 2*2*5

 

• Intercambiar el primer dígito por el último dígito y viceversa, los

restantes dígitos quedan en la misma posición

Ejemplo num=12345 resultado: 52341

 

• Salir

 

 

Proceso Tarea_4_Ejercicio_1

               

                Repetir

                               Escribir "Ingrese un numero";

                               Leer n;

                               Escribir " ";

                               Escribir "--------Menu----------";

                               Escribir " ";

                               Escribir " (1) Para mostrar el numero";

                               Escribir " (2) Para

(Leer más)

Tarea III

GUIA Nº 1

2.1 Realice un Programa que lea los valores de X y Z. Diseñar un algoritmo que lea estos valores, los sume y los imprima. Considere que se ingresa X igual a

cero para terminar el proceso.

Proceso sin_titulo

            X<-1;

            Z<-0;

            Mientras (X<>0) Hacer

                        Si (X=0) Entonces

                                   Escribir "Fin De Datos";

                        Sino

                                   Escribir "Ingrese El Valor De X";

                            Leer A;

                            Escribir "Ingrese El Valor De Z";

                            Leer B;

                            C<-X+Z;

                            Escribir "La Suma De X y Z Es Igual a:",C;

(Leer más)

Tarea

Ejercicio 1:
Proceso sin_titulo
Escribir "Ingrese Cantidad De Bytes";
Leer N;
B<-N;
KB<-B/1024;
MB<-KB/1024;
GB<-MB/1024;
TB<-GB/1024;

Escribir "El numero de kilobytes es:", KB;
Escribir "El numero de megabytes es:", MB;
Escribir "El numero de gigabytes es:", GB;
Escribir "El numero de terabytes es:", TB;
FinProceso

Ejercicio_1.jpg


Ejecicio 2:

Proceso sin_titulo

Escribir "Ingrese Cantidad De Bytes";
Leer N;
B<-N;
Modem<-B/(56*1024);
ADSL<-B/(1024*1024);
Cable<-B/(2400*1024);

Escribir "El Modem RTB: 56 Kbps, demorara:",Modem, "segundos";
Escribir "El Modem ADSL: 1024 Kbps, demorara:",ADSL, "segundos";
Escribir "El Modem Cable: 20400 Kbps, demorara: ",Cable, "segundos";
FinProceso


Ejercicio_2.jpg



PSEINT

Proceso sum
escribir "edad 1, edad 2"
leer a
leer b
si (a>b) entonces
escribir "edad a mayor"
FinSi

si (aescribir "edad b mayor"
FinSi

si (a=b) Entonces
Escribir "edades iguales"
FinSi


FinProceso

Direcciones Web UTEM

Historia de Colo Colo

Colo-Colo-Invencible-1925_JzGLe.jpg

los primeros meses del año 1925 el Club Social y Deportivo Magallanes se encontraba en una grave crisis institucional, debido a problemas existentes entre los dirigentes y algunos de sus futbolistas. Los jugadores más jóvenes del equipo, liderados por David Arellano, exigían una serie de peticiones que convertirían a Magallanes en un club profesional, ejemplo: regular el pago de sueldos a los jugadores.

Estos jugadores decidieron juntarse en el bar “Quitapenas”. Aunque en un primer momento tenían la intención de integrarse a otro club, finalmente optaron por formar una nueva Institución de fútbol con sólidos principios deportivos y morales.

Tras

(Leer más)

Algoritmo de Programación.

En Ciencias de la computación y disciplinas relacionadas, un algoritmo es un conjunto prescrito de instrucciones o reglas bien definidas, ordenadas y finitas que permite realizar una actividad mediante pasos sucesivos que no generen dudas a quien deba realizar dicha actividad.

Existen dos tipos y son llamados así por su naturaleza:

-Cualitativos: son aquellos en los que se describen los pasos utilizando palabras.

-Cuantitativos: son aquellos en los que se utilizan cálculos numéricos para definir los pasos del proceso. 

simbolosDiagramasFlujoTransparente.jpg

sintaxis-visual-basic-declaracion-y-ambito-de-las-variables-operadores_24256_6_2.jpg

Sistemas Numéricos.

En matemáticas, varios sistemas de notación que se han usado o se usan para representar cantidades abstractas denominadas números. Un sistema numérico está definido por la base que utiliza. La base de un sistema numérico es el número de símbolos diferentes o guarismos, necesarios para representar un número cualquiera de los infinitos posibles en el sistema.

-El sistema binario, es un sistema de numeración en el que los números se representan utilizando solamente las cifras cero y uno (0 y 1). Es el que se utiliza en las computadoras, pues trabajan internamente con dos niveles de voltaje, por

(Leer más)

100 Términos Ciencias de la Computación.

  1. Hadware: Componentes físicos del computador
  2. Algoritmo: Conjunto de pasos lógicos bien definidos que desarrollados en un número finito de veces permiten resolver un problema.
  3. Computador: Máquina electrónica que recibe y procesa datos para convertirlos en información útil.
  4. Internet: Conjunto de redes que funcionan bajo un protocolo para poder conectar todos los sistemas operativos.
  5. ROM: Read Only Memory, permite solo la lectura de la información.
  6. Sentencia De Asignación: Permite almacenar un dato o resultado de una operación al interior de una variable.  
  7. Sentencia De Entrada: Permite el ingreso de datos desde el exterior.
  8. Sentencia De Iteración: Permite realizar un proceso una
(Leer más)

Comentarios recientes

Cerrar